× Tipps und Tricks bei Problemen mit der Autogasanlage

Backfire Tartarini mit Venturi Tec97 (MB, C180, Bj.1995)

Mehr
25 Sep 2010 11:33 #1 von pakko720
Hallo zusammen,

hoffe, dass ich hier Hilfe finden kann!

Mein Problem:
In den letzten vier Wochen hatte ich ca. 5 mal Backfire - so dass es mir das Querrohr im Motorraum zerrissen hat (ist jetzt mit Aluband geflickt, siehe Bild).

Fahre einen MB C180, Bj 1995 mit Venturi Einspritzanlage Tec 97; Tartarini

Das Problem ist komischerweise immer nur dann aufgetreten, wenn der Motor noch warm war und kurz gestanden hat - dann gabs beim Neustart den Backfire (nie während der Fahrt!).

Was könnte das für Ursachen haben? War da einfach unverbranntes Gas im Ansaugtrakt?Vielleicht die Zündkerzen erneuern? Oder schlimmeres...?

Oder hilft es wohl, wenn ich auf Benzin umschalte, bevor ich den Wagen für kurze Zeit ausmache? (Weil, dann wär das Gemisch ja "hinter" der Drosselklappe? oder ist das Unsinn...?) :unsure:

Vielen Dank für jeden Ratschlag!! :)

Beste Grüße aus Oldenburg,
Paul
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
25 Sep 2010 17:16 - 25 Sep 2010 17:17 #2 von 007
da gehört keine Venturi Anlage hin
rüste auf Vollseqentiell um --Problem weg


Gruss 007:-)
Letzte Änderung: 25 Sep 2010 17:17 von 007.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Sep 2010 09:57 #3 von pakko720
Moin,

aber die nicht-sequentielle Anlage wird doch nicht die Ursache für das Backfire sein, oder? Der Wagen lief 10 Monate ohne jegliche Probleme hiermit...

Neue Zündkerzen habe ich hier liegen, könnte es daran auch liegen?

Danke für jeden Hinweis! :silly:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
26 Sep 2010 09:58 #4 von pakko720
Ach ja, und wie teuer wäre das denn, auf Vollsequentiell umzurüsten...ist das ein Riesenaufwand??

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • power-prinz
  • power-prinzs Avatar
  • Offline
  • KFZ-Reparaturen ,Autogas Einbau und Instandsetzung
Mehr
26 Sep 2010 11:08 #5 von power-prinz
Hallo
Die Anlage wird doch nicht erst vor 10 Monaten in das Fahrzeug montiert worden sein.
Das wehre ja schon Dummheit oder einfach am falschen Ende gespart.
Das Problem ist da meist bei deiner Zündanlage zu suchen.Fahre den Wagen mal in der Stadt im 4. oder 5. Gang und beschleunige voll.Wenn der wagen dann ruckelt - Zündproblem.
Danach kannst du den Verdampfer checken.Meist ist die grosse Membrane hin (gasgeruch).
Reparieren und Gasanlage neu einstellen Lassen.
Fertig.

Mit Fehlzündungen must du trotzdem wohl oder Übel ab und an rechnen müssen.

Der Partner im Grenzland
Wendlin-Autogastechnik
48599 Gronau
Einbau/Reparatur von KME,Tartarini,Prins,...
Tel.02562/6554

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.133 Sekunden