BRC-sequent GPL/LPG Anlage

  • claudium72
  • Autor
17 Okt 2004 19:37 #1 von claudium72
BRC-sequent GPL/LPG Anlage wurde erstellt von claudium72
Hallo an alle Gasfahrer,
seit einigen Tagen habe ich probleme mit meiner Anlage, vielleicht kann mir jemand weiterhelfen. Ich fahre einen Alfa Romeo, Bj. 1996, 1,3 ltr. mit 90PS und Boxermotor. Mit modifizierten Chip seit ca. 4 Jahren.
Ich vermute es liegt an der eingebrochene Kälte und feuchtem Wetter.
Seit einigen Tagen habe ich das Problem, wenn ich an einer Ampel oder Kreuzung losfahren möchte, das der Motor statt die Drehzahl erhöht es in den Keller geht, als ob der Motor kein Gas bekommt, kurz, warten, beschleunigen im Stand und Kupplung kommen lassen, sonst kommt man nicht vom Fleck.
Anderes Problem ist seit Neustens, das er bei ca. 1800-2000 Umdrehungen und im 3-4-5 Gang in in der Stadt (Drosselklappe bzw. Gaspedalstellung leicht getreten) anfängt zu ruckeln, sodas ich kaum langsamer als 60 in der Stadt fahren kann, und immer über 2000 Umdrehungen fahren muß. (Geschweige in einer 30 Zone 30 fahren kann)
Das führte schon zu einem Strafzettel :-(
Ansonsten fährt es super auf Gas ohne Probleme. Diese Probleme treten auf wenn der Motor warm ist, bzw. wenn man schon etliche Kilometer gefahren ist.
Zündkerzen, Zündleitungen, Luftfilter, usw... ist vor ca. 15.000 Km erneuert worden, die Drosselklappe wurde vor 3-4 Wochen erneuert, wegen einen Backfire und die gesamte Elektrik wurde überprüft samt Lambda-Sonde, original Chip und modifizierter Chip wurden ebenfalls auf mein Hinweis überprüft, keine Fehler!
Die Werkstatt meinte nur nebenbei es könne das Steuergerät sein, das ein Schuß hat (Motorsteuergerät nicht Gassteuergerät) Aber auf Benzin fährt das Auto super und macht keinerlei Probleme.
Ein weiteres Problem das ab und zu auftritt ist, das der Motor abstirbt, wenn mann das Lenkrad voll einschlägt, dabei die Kupplung treten tut und das schnell tut. Was ich festgestellt habe ist, das die Leerlaufdrehzahl bei Gas ca. 1000 ist und bei Benzin schwangt sie zwischen 800 - 900 beim modifizierten Chip. Mit dem original Chip fährt das Auto kaum mehr, also lasse ich den modifizierten drinne, was dazu führt das ich niemals eine AU bestehen werde :-|
Könnte das auch darin liegen das mein Auto keine sequentille Gasanlage verträgt??? Da ich vorher eine Landi Venturi hatte, und mir in Deutschland alle nur eine sequentielle einbauen wollten!? Mein Auto hat gerademal die Euro 2, und die neue Gasanlage hat Euro 4 !!!
Der Umrüster brauchte fast 2 Monate bis das Auto auf Gas überhaupt fuhr.
Besser gesagt, das Auto fing an gut zu fahren wo das Wetter wärmer wurde, da jetzt wieder der Winter und somit kältere Zeiten auf uns zukommen, habe ich sehr große bedenken, das das Auto wieder ärger machen wird!!
Mit der Venturi Anlage fuhr ich über 4 Jahre ohne jedliche Probleme ob Sommer oder Winter, und bei der Anlage merke ich das die Kälte bzw. das Abkühlen des Motors bei Bergabfahrt Probleme macht und ruckelt.
Hat jemand ähnliche Probleme mit GPL/LPG?????
Gruß claudium72

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.131 Sekunden