Audi 90 Gasumbau

  • Micky-Maus
  • Autor
08 Feb 2005 11:09 #1 von Micky-Maus
Audi 90 Gasumbau wurde erstellt von Micky-Maus
Ich habe meinen Audi 90 2.2 Mod. 89 auf Autogas umbauen lassen mit dem Landi-Renzo IGS System, Emulator LR34 KE-Jetronic und nem stehenden runden Tank im Kofferraum.
Die Lambda-Sonde wurde auf anraten des Umrüsters gewechselt und ich fahre die einpoligen Zündkerzen NGK BPR7ES mit ca. 0,7 mm Abstand.

Leider läuft mein Auto mal sehr gut bis ruckeln (oft im wärmeren Zustand), und ich kann mir nicht erklären woran es liegt!?

Mein Umrüster meint, daß das Kaltlaufregelsystem (Euro 2) schuld ist......
(das ist jedoch vom Kühlprüfschlauch abgehängt und läuft prinzipiell nicht mit deswegen)

Aber warum läuft er manchmal super (und das meistens im kühleren Zustand) und dann wieder total schlecht?

Hat hier jemand schon mal ähnliche Erfahrungen sammeln können?

Vielen Dank im voraus.

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • UweHe
  • Autor
08 Feb 2005 12:05 #2 von UweHe
UweHe antwortete auf Audi 90 Gasumbau
Hi,
die IGS ist nicht ganz so problemlos. Die ist in der Programmierung und im Betrieb ein wenig schwierig.
Ich glaube nicht, daß´es am KLR liegt. Ich denke, die Programmierung muß einfach mal nachgebessert werden.

CU,

Uwe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • MickyMaus
  • Autor
08 Feb 2005 17:03 #3 von MickyMaus
MickyMaus antwortete auf Audi 90 Gasumbau
Hallo Uwe,

vielen Dank für den Tip! Schade, daß Du so weit weg bist...... denn ob mein Umrüster das hinbringt!?

Werd ihn auf jeden Fall nochmal programmieren lassen.

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schorsch
  • Autor
09 Feb 2005 06:43 #4 von Schorsch
Schorsch antwortete auf Audi 90 Gasumbau
Hallo Michael,

prüfe einmal genau, ob der Fehler nicht auch mit Benzin auftritt.

Ich habe lange einen Audi C4 gefahren, und wir haben auch noch einen
80er Avant (ohne Gas), bei denen ähnliche Effekte auftraten.

Da der Motor "Unterdruck gesteuert" ist, und im warmen Zustand
leicht mal eine Undichtigkeit auftritt, macht er gerade dann Zicken.

Gruß
Schorsch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schorsch
  • Autor
10 Feb 2005 06:21 #5 von Schorsch
Schorsch antwortete auf Audi 90 Gasumbau
» Die Lambda-Sonde wurde auf anraten des Umrüsters gewechselt und ich fahre
» die einpoligen Zündkerzen NGK BPR7ES mit ca. 0,7 mm Abstand.
»
Hallo Michael,

mir ist gerade eingefallen, mein C4 lief mit den einpoligen Kerzen auch nicht!
Bau mal versuchsweise die original Kerzen ein.

Gruß
Schorsch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • autogas-team
  • Autor
10 Feb 2005 10:54 #6 von autogas-team
autogas-team antwortete auf Audi 90 Gasumbau
Hallo,

wie verhält sich das Fahrzeug im Benzinbetrieb?
Sind da ähnliche Symptome?
Kompression schon mal gemessen?

Autogas-Team

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Micky-Maus
  • Autor
10 Feb 2005 20:33 #7 von Micky-Maus
Micky-Maus antwortete auf Audi 90 Gasumbau
Habe nun gestern die Zündkerzen gewechselt (die o.g. NGK waren ja prinzipiell nicht für den 90er, wurden mir jedoch vom Umrüstern empfohlen)

Fahre nun seit gestern mit den einpoligen Champion EON 6 (sind auch offiziell für den 90er freigegeben)

Momentan kommts mir so vor, als ob er besser läuft (Gas und Benzin)
(Naja, sind ja auch nigelnagelneu) muss das jetzt mal die nächsten Kilometer beobachten....

Das tolle ist nur, daß er nun öfters im Stand bei warmen Motor um die
1200 U/Min läuft (ist schon faszinierend so ein 5-Zylinder, im Kaltzustand läuft er um die 950 U/Min und warm schwankt er jetzt meistens 1200)
und das egal ob Benzin oder Gas

Liegt das vielleicht am Steuerventil?

Naja, für das Alter hält er sich ja sehr robust (wenn ich so die Focus-Seiten lese ;-)


Gruß
Micky-Maus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Micky-Maus
  • Autor
10 Feb 2005 20:43 #8 von Micky-Maus
Micky-Maus antwortete auf Audi 90 Gasumbau
» wie verhält sich das Fahrzeug im Benzinbetrieb?
» Sind da ähnliche Symptome?
» Kompression schon mal gemessen?
»
» Autogas-Team

Interessanterweise hat das alles erst nach dem Umbau begonnen......

Der Leerlauf hatte vorher keine Probleme (auch nicht nach dem KLR-Einbau)

Doch nun ist er im Stand sehr unruhig (egal ob Benzin oder Gas); nun gut, der Wechsel der Zündkerzen (EON 6, Champion) hat momentan schon was bewirkt (bin aber erst ca. 100 km gefahren); jedoch läuft er jetzt öfters auf ca. 1200 U/min im Leerlauf.

Manchmal denke ich der Umrüster hat seine Steckverbindungen nicht richtig abisoliert.....

Die Kompression wurde mal beim Vorgänger gemessen (Anfang 2004); lt. Rechnung wurde hier jedoch nichts negatives festgestellt.

Möchte mir ja bald einen Audi A4 Avant 2.8 mit Automatik zulegen.... vielleicht funktioniert hier der Gasantrieb besser.

Werde auf jeden Fall die Kompression, das Steuerventil und den Kühlerfühler prüfen müssen...... dann bin ich ja wieder ein Stück weiter hoffe ich....

Danke!

Gruß
Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Koblenzer Gasfahrerstammtisch
  • Autor
10 Feb 2005 21:05 #9 von Koblenzer Gasfahrerstammtisch
Koblenzer Gasfahrerstammtisch antwortete auf Audi 90 Gasumbau
Hallo Michael,

hab selber auch die Landi Renzo IGS in meinem Skoda Fabia 1.4

Wie Uwe He schon bemerkte ist die Landi renzo IGS etwas schwierig einzustellen.

Solche ähnlichen Probleme hatte ich auch, danach hat der Umrüster im Software Menü "Emulation" der IGS umgestellt auf "Emulation Masse".

Bei mir trat das Problem vorwiegend beim Gasbetrieb auf.

Kannst ja deinen Umrüster mal drauf ansprechen.

gruß

Michael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Schorsch
  • Autor
11 Feb 2005 06:17 #10 von Schorsch
Schorsch antwortete auf Audi 90 Gasumbau
» Liegt das vielleicht am Steuerventil?

Das kann schon sein, aber das Teil ist nicht gerade billig, nur mal so auf gut Glück würde ich es nicht tauschen. Unser B4 mit dem 2,3l Motor macht das auch manschmal. Ich habe den Fehler aber noch nicht gefunden. Schau mal nach, ob der Schlauch an dem Steuerventil in Ordnung ist.

Vieleicht ist er bei dem Gaseinbau beschädigt, oder nicht richtig befestigt worden. :-(

Gruß
Schorsch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.232 Sekunden