× Tipps und Tricks bei Problemen mit der Autogasanlage

Audi A6 2.4 Liter (170PS) ruckelt bei Gasbetrieb

Mehr
01 Nov 2015 11:29 #1 von VikRup
Hallo liebes Forum,

ersteinmal ein paar Infos zu unserem Wagen
Audi A6 Bj 2007 - 2.4 Liter Maschine - 170 PS
Wir haben seit einem Kilometerstand von 135.000 Kilometer eine Gasanlage namens Elpigas eingebaut. Nach ca. 30.000 Kilometer begannen die ersten Probleme. Ob der Motor warm oder kalt ist, er ruckelt immer wieder bei Gasbetrieb. Zwischendurch hörte das ruckeln mal wieder auf, war aber genauso schnell wieder da.
Wir haben bereits einiges in der Werkstatt versucht in der wir die Anlage erhalten haben:
1. Gasfilter gewechselt
2. Zündkerzen gewechselt
3. Gasrail (Einspritzdüsen) ausgetauscht
4. Alle Zündspulen gewechselt
5. Ansaugstutzendichtungen
Nach all den Werkstattbesuchen und auch unzähligen Lesegeräteanschlüßen die Fehler mit den verschiedenen Zylindern anzeigten, ist das Problem immernoch da. Wir haben auch versucht mit dem dazugehörigen Programm auf dem Laptop und dem Meister auf dem Beifahrersitz zu fahren und Einstellungen vorzunehmen. Bei manchem Geruckel geht sogar die Gasanlage aus und die Traktionsleuchte leuchtet auf. Passiert das, muss der Motor neu gestartet werden um normal weiter fahren zu können. Das Auto ist nun bei einem Stand von ca. 165.000 Km und soll nun die Lambdasonden ausgetauscht bekommen. Unser Meister sagt nämlich das die 2 vorderen etwas damit zutun haben könnten. Außerdem wäre das die letzte denkbare Möglichkeit für Ihn. Das würde aber dann wieder ca. 180€ pro Sonde kosten und seine Arbeit würde auch noch drauf kommen. Wir haben so schon ungefähr 1000€ in die ganzen Werkstattbesuche gesteckt.

Wisst Ihr eventuell was wir machen können, um unser Problem loszuwerden ? Das ruckeln ist ja nur bei Gasbetrieb da. Wir haben langsam angst verarscht zu werden.

Danke im Vorraus wünscht Viktor

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Gascharly
  • Gascharlys Avatar
  • Offline
  • KFZ Instandsetzungen Autogasfachbetrieb
Mehr
02 Nov 2015 18:53 #2 von Gascharly
Liegt nicht an den Sonden, warscheinlich vereist der Verdampfer, noch genug Kühlwasser im System?

Autogasumrüstungen mit langer Erfahrung, GSP/GAP und AU anerkannter KFZ Meisterbetrieb

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
04 Nov 2015 09:42 #3 von VikRup
Danke für den Tipp ! Genügend Kühlwasser ist auf jeden Fall vorhanden. Wegen dem Verdampfer werden wir mit unserem Meister sprechen und das überprüfen. Waren unsere oben genannten Werkstattbesuche denn eigentlich notwendig ?

MfG Viktor

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • power-prinz
  • power-prinzs Avatar
  • Offline
  • KFZ-Reparaturen ,Autogas Einbau und Instandsetzung
Mehr
05 Nov 2015 05:30 #4 von power-prinz
Moin
Wie Gascharly schon sagt es könnte was mit der Themperatur des Verdampfers zu tun haben ,evtl. aber auch die Abstimmung von Düsengrüsse zu Gasdruck,bzw. das die Einspritzzeiten im Gasbetrieb nicht passen und deine Anlage dadurch zu mager oder zu fett läuft.

Der Partner im Grenzland
Wendlin-Autogastechnik
48599 Gronau
Einbau/Reparatur von KME,Tartarini,Prins,...
Tel.02562/6554

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
08 Nov 2015 10:30 #5 von VikRup
Okay, danke für den Tipp.
Werden wir da mal nachfragen :)

MfG Viktor

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Jul 2018 17:16 - 09 Jul 2018 17:46 #6 von Badforester
ich klinke mich hier mal ein! :-)

habe den:
B5 8D - 98/99 - 2,4er
MKB: ALF

habe auch seit einigen Tagen das Problem das er schlecht anspringt 2-3 mal ordentlich orgeln.

Auf Benzin läuft er soweit Prima.

Nimmt Gas schlecht an bis 2700 u/min
Läuft sehr unrund im Leerlauf
Riecht komisch.


Wenn ich auf Gas gefahren bin, bleibt nach dem abschalten des Motors, weiterhin ein leichtes zischen, vorne im Motorraum, ca. 1 Minute.


ist jetzt ca 40 TKM auf Gas gefahren.

KME NEVO
HANA H2001 15 L 14 / 1.3 Ohm
Verdampferdruck ist auf ca. 1 Bar gestellt.

Ich werde gleich noch ein paar Bilder uploaden...


das 6 Bild ist eine Fahrt von Heute.


Getauscht wurde Zahnriehmen, WAPU, Thermostat und alles was dazu gehört.

Zündkerzen alle neu.
Ein Zündkabel erneuert. Zylinder 4
G62 Doppeltemp. geber erneuert.
Unterdruckschlauch teilweise erneuert.
Lambda Bank 1 Sonde 1 erneuert, war aber unsinn.

hier die Aktuellen VAG Fehlercodes:



ich glaube nicht das es mit der Lambda was zu tun hat, ich denke der Fehler resultiert bei mir aus einem anderen.

Der Wagen hat trotz des Ruckelns seine gewohnte Leistung auf gas sehr ruckelig bis ca 2800 U/Min.

An der Gasanlage wurde noch nichts geprüft/ unternommen, bin kein KFZ ler und hab auch mit Gas sonst nichts am Hut, bin aber bereit daran zu Arbeiten.


Grüüße
Anhänge:
Letzte Änderung: 09 Jul 2018 17:46 von Badforester.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
09 Jul 2018 17:20 - 09 Jul 2018 17:29 #7 von Badforester


Warum Resettet sich das Steuergerät so oft?












Letzte Änderung: 09 Jul 2018 17:29 von Badforester.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr
10 Jul 2018 10:46 - 10 Jul 2018 11:51 #8 von Badforester
Injektoren habe ich heute mit der KME NEVO Software getestet, entsprechen wohl alle den Norm werten.
Letzte Änderung: 10 Jul 2018 11:51 von Badforester.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.173 Sekunden
Powered by Kunena Forum